Holy's Garden of Indica

Hey all, figured it was about time to start this journal ^^
I was here before the shutdown and I’m glad to be back with 2.0 and finally able to contribute something back!

This isn’t my first rodeo but I also haven’t had a ton of experience. I’ve done a single bagseed waterfarm closet grow with cfl’s that didn’t yield much, and an unknown 9 plant 5x5 ebb and flow grow with a 600w hps that yielded decently.

This time I started getting all the equipment first, and then got some seeds from Attitude before I knew better :hushed:

Equipment
3x3 Tent - unknown brand off ebay for cheap. Actually decent quality, no light leaks.Thick material.
2x HLG QB288 R-Spec Boards - each board on its own Single Slate heatsink with Gelid Extreme thermal paste. They’re mounted horizontally/side-to-side to some aluminum bars a few inches apart. Basically mounted the other way than how HLG does the dual/triple board setups. Hoping this gives me the full 3x3 flower footprint compared to the normal dual board kit HLG sells that they say only optimally flowers a 2x3 due to the boards being end-to-end instead of side-to-side…
HLG-320H-54A This drives both boards in parallel to their 3 amp max(technically driver stated max output current is 5.95a) kill-a-watt meter is saying 375w draw at the wall when maxed. So should be 35w-40w per square foot.
1x 10 Gallon Tote - craftsman tote from lowes with the red lids.
Aquaneat 250 GPH dual output air pump - Technically 2x125GPH outlets and 2x gang valves with 4 outlets each. This thing is SILENT. Totally worth the ~$45 from amazon.
2x 4inch air stones - Cylindrical as is the rage here, they seem to work pretty good.
GH Waterfarm Kit - Grabbed this to use for a water level and the top fill parts.
1x Cloudline T4 - This thing is pretty nice, its super quiet even at max speed(10) and more than meets my extraction size.
1x AC Infinity 4-inch carbon filter - Haven’t hooked this up yet, waiting for flower, but the quality looks really nice.
Random 6" Fan - Polemount, kinda like the vivosun’s but its DC so less chance of a fire.
*Still need to get an oscillating fan of some kind.
Apera PH60 - PH Pen, came with a fancy kit, seems nice but a bit slow. I also have one of those cheap ~$11 amazon ones that is quicker that I use to verify accuracy between the two.
HM COM-100 - TDS Pen, Seems decent enough. Not entirely sure on accuracy on this one, need another one at least.
Standard PH up/down + calibration liquids for PH and TDS.

Nutrients
Bud-XL
CaliMagic
Canna Aqua Vega A/B
Canna Aqua Flores A/B
DiamondNectar
FloraNectar - Sugar Cane
FloraKleen
Hydroguard
PK 13/14
Tribus Original
RapidStart

I don’t know when or if I’ll ever use that florakleen stuff, not planning on flushing after all the reading I’ve done but bought it all beforehand. I tried a bit of the floranectar for feeding the bennies at the start but within 2 days I had what looked like brown snot build up in the res. I had to take everything apart and wash it all thoroughly, including the hydroton. Refilled the res with everything I had except that floranectar and bam, haven’t seen it ever again since.

For the main nutes, I’ve had a buddy using canna coco for a couple years now and he really likes it so I decided to try the canna aqua line. I’ve used the flora trio, cns17, and fox farm trio in the past all with good results but this is my first time with canna products. I couldn’t shell out for that cannazyme and boost tho, I figure the diamondnectar and rapidstart kinda take care of those two along with the two bennies(hydroguard and tribus original).

For this round I originally started with an HSO Bubba’s Gift I got as a freebie from Attitude but it never sprouted at all, gave it 10 days and nada. So I started again with another freebie, Freedom of Seeds - Godberry. This one sprouted within 24hrs. Dropped it in a shotglass with some ph’d water for 12 hours and then dropped in a rootriot plug and yeah, within 12hrs of being in the plug it had popped up. Helped get the shell off and been running ever since.

That was on the 17th. Now we’re a little over two weeks in and she’s looking happy.

This is setup in my basement. Reservoir sits around 66-68 F degrees with the airpump(s) outside the tent. Running top feed for now. Right now it’s sharing the air for the second stone(the one not under the plant) but i’m moving it to its own airpump on a timer here in a couple days… May remove the top feed entirely, later on, but after using the waterfarm system a bit I think it definitely benefits the plant having it on there so planning to keep using it.

Light is around 30" from the top of the plant, started dimmed as low as possible which was 125w at the wall and 8k lux at the plant, slowly been increasing as time goes by, up to 160w at the wall and ~25k lux at the plant if my phone is accurate. Should be somewhere around 400 ppfd, Would be around 300 ppfd if my phone is not accurate and my cheap lux meter is as it says about 18k lux… Driver is remote mounted outside the tent to keep heat down.

Temp stays around 74 F currently with lights on, and around 64 with lights off. Also have a small cool mist humidifier to keep the humidity around 65% for now which the vpd chart I’m referencing says is perfect.

The plan is to manifold(nebula’s method) this girl and be ready to flip on the 1st of the new year. I trimmed the growth tips off on the 1st and 2nd node 2 days ago, and yesterday I trimmed off the 4th node. That leaves me with just the growth tips on the 3rd node which haven’t grown out yet, and the other fan leaves which I’m leaving on for now. No sense cutting them off yet just to retard growth even further IMO.

Currently in the res as of yesterdays clean and refill:
4.5 Gallons of tap water - ~200 PPM @ .5 Conversion - PH 5.7
11.25ml CaliMagic (2.5ml/gal)
13.5ml of Canna Aqua A (3ml;/gal)
18ml of Canna Aqua B (4ml/gal)
25ml of Hydroguard (5ml/gal)
45ml Diamond Nectar (10ml/gal)
9ml RapidStart (2ml/gal)
5ml Tribus Original (1ml/gal)
lil ph down

Grand total of 575 PPM @ .5 Conversion

I haven’t had any burn or anything, but I have noticed some of the older leaves turning down a bit, almost like clawing. I do have a fan blowing on her constantly tho so been attributing it to that but not too positive. The leaves only just got that darker green today so I don’t believe it’s nitrogen toxicity either as it was doing it before when they were pretty light green. Been fun times trying to figure out the dose of calimagic I need with these lights as I was a bit mag deficient at the start…

Anyways, any comments/thoughts/ideas are always welcome, Thanks for looking ^^

31 Likes

Will get equipment and tent shots later tonight ^^

6 Likes

Alright here’s the tent/light shots, little messy but still trying to figure out how I want to do all this.

Light setup, couple 120mm pc fans I wired up to a 12v power adapter to keep the lights cool when they’re at max during flower. Still need to sleeve some of the wires but haven’t gotten around to it yet.

Underside, these are only pulling around 80w each currently.

Cloudline T4 and spot I’ll be sticking the ac infinity carbon filter once we start getting that dank smell.

And bottom of the tent with the 10gal tote and a cool mist humidifier. Goal is to make this one Godberry fill this whole 3x3 tent for flower, or at least close to it. For next grow I may do two in here instead of just the one, waiting on some GPS seeds to come in for that.

15 Likes

Super clean set up you got there! looking good!

2 Likes

Thanks!

Manifold is starting to come along…

Had to up the CaliMagic to ~3ml per gallon as I was again starting to see more mag and some calcium deficiency. Keeping PH between 5.7 to 5.9. Tried keeping it a bit lower as I’ve read veg tends to like that but then was seeing phosphorous issues when I did so. Yay for first time with new nutes. So far so good though.

16 Likes

Oh boy, joy of root rot issues. Been a kind of rough week. I keep my res around 65-68 degrees since it’s in my basement, real easy to do but I still ended up with a brown slime over my roots twice. I had to bleach rinse the res(twice) and run quite a bit of water/peroxide through the netcup to clean it all up. Did it once lightly at the end of last week and yeah it came right back within 2 days. Smelly res water. So did it again, went to town on cleaning it ALL this last time. The roots at least were white within a couple seconds of being in a water/peroxide mix and it doesn’t look like any of them were dead or anything so just left it as-is for now. So far its been 4 days and no issues yet but keeping a close eye on it.

Also struggled a bit with PPM’s during these flushes from all the additives and stuff so second node leaves I left on ended up turning yellow+purple splotches, and the third node leaves were dark green, clawing, and curling. So after the last flush and rinse I refilled using only canna aqua a+b, half a tablespoon of epsom salt, hydroguard, and some diamondnectar, coming out to about 400ppm total with tap water, or ~0.82 EC.My tap water is right around 0.2 EC for reference. No tribus, no calmag, no rapid start, and no floranectar. Just trying to keep it simple this time.


I trimmed off the leaves at nodes 2 and 3 now that we have proper growth tips on the 3rd node. Waiting on delivery of some plant ties and such in the next day or two to get the manifold right before she gets woody. Growth is back to normal speed again so that’s nice. I did try adding just a bit more of the Canna B than the Canna A and growth is looking real good. When I had them both at 4ml/gal that’s when I was getting that dark green and clawing so for A i’m using 3ml/gal, and B is 4ml/gal. The res still smells nice and clean and its not cloudy either. Hoping it stays this way for the rest of the grow. PH is hovering between 5.5 and 5.9. Now more waiting for EC to drop and these nodes to grow out…

11 Likes

Yay more root fun, not. The struggle has been real. I get 4-6 days before the res starts smelling like dirty socks. I’ve tried a few things and slowly making headway but yeah. Using RapidStart at all gives me a snotty looking slime on my roots so I’ve relegated that to basically soil only. No longer using it. I’m down to using nutes+diamond nectar+bennies. I’ve tried using hydroguard alone, and tribus alone, and both together without really any difference between the two. The new roots are white but the old ones have that brown color. They’re not slimy at all, but I still think its not right. Could use some input on this if you have it, sorry for the crappy pic. Will try and get more tonight. Also going to be lowering the water level soon. It’s maybe an inch from the netcup but the bubbles still bubble up to the netpot. The netpot itself is absolutely loaded with roots.

The only thing I’ve thought of recently is i’m not dissipating the chloramine’s in my tap water and its killing off my bennies causing the smell after a few days. The water temps are almost always between 65 and 68 degrees, never above 68. My only other guess is its the diamond nectar’s humic acids and stuff causing the smell/brown roots but I’m not sure. That’s my next variable to remove from the res after neutralizing the chloramine.

In other news, I’ve also switched from canna vega over to H&G’s aqua flakes instead. I’ve noticed a better color out of the leaves(less dark green and clawing) with it compared to using canna. I’m still doing 3ml’s of A and 4ml’s of B per gallon and still need to supplement a little extra mag with my tap water, so far 1/2 tsp of epsom salts per 4 gallons seems to do the trick.

I topped for the second time yesterday, chopped the 4th node on each side of the manifold, so now just waiting for nodes 1-3 to grow out on each side. Going to try and make clones of the 2nd nodes so I can keep this strain around since I don’t have any other seeds of it at the moment.



Its not very easy to tell in the pics but most all the leaves already have trichomes all over them and she’s not even a month old and on 20/4 light schedule. Hoping that means it’s gonna be worth keeping around. My next run after this will be some greenpoint seeds so will see… My original goal was to flip to flower on Jan 1st but for the size of this one, I think it’s gonna take longer than the 11 days I have left for it to get up to 1-1.5ft tall but I could be wrong. So I’m thinking might have to wait an extra week or two into January before I can flip it. Really hope the flower times they listed are accurate for this strain.

Anyways, any thoughts/comments, or help with root stuff would be appreciated. Otherwise, thanks for looking ^^

10 Likes

That’s a strange one. I would have said it was the humic acid causing staining, but if they smell and feel slimy then it’s almost certainly some kind of rot. Sounds like your water temps are fine…is the bucket really bubbling from the air stones?

Maybe try a bit of hydrogen peroxide with next res… start low, I can’t remember the strength but google will know lol

The other thing I might try is filling the res with RO water (one of those big jugs from the grocery store - not distilled just RO). This way if it still happens at least you know it’s not your tap water…

2 Likes

Yeah the res has smelled after 4-6 days the whole time I’ve ran it. Never happened the other times I’ve grown that I can remember. I think I’ve seen/felt slime in only a couple spots on the first set of roots but it washes right off if there is any and the roots look and feel normal otherwise. I think I’m at least catching it in time I guess. Soon as the PH starts climbing fast I know there’s something going on and check it.

That’s a good idea on the store water! I had to do a res change today and didn’t have a chance to run by the store first so I’m trying the dechlorinated water and no humic acids idea right now. Will have to grab a 5gal bottle next time I’m up there before next change out. Thanks!

3 Likes

Alright, so far so good. Lowered water level to 4 gallons instead of 4.5 gallons.
Only been a couple days but PH is so far staying the same and not climbing super quick.
My res looks like a bubble factory. Guessing that’s from all the bennies not dying off from the chloramines.
I trimmed off the old small mass of roots, the part that was really long and constantly getting brown, a couple days ago, and root growth has exploded out of the bottom of the netcup.


This pic was about a day after the root trim. I rinsed off the brown ones, everything new is staying bright white so far.
And here’s the rest, growth is taking off.

I trimmed off the bottom branch of the second node so it can just concentrate on things that are getting light. I might take the two top branch’s of the second node for clones here in a few days when they grow out more. It’s either that or leave them to give me 10 mains and then try and clone off a side branch from one of these mains later and keep the extra nodes for cola’s. Not sure yet.



Hoping this growth continues, if it does I think I’ll still hit the height I want for flip on the 1st, maybe a few days later. The majority of the new roots are either just at the water surface or just above it so I’d think some explosive growth here soon.

6 Likes

So looks like either dechlorinating the water or the lack of using DiamondNectar has fixed my issues. Root growth has absolutely exploded. PH is remaining stable. My water level is actually dropping, and so are my ppms. Finally at normal.

And I got the base of the manifold done. Took the 2 remaining branches from the second node and attempting to clone them.

Now to just let things grow out until its time to flip.

8 Likes

Few days later. I’ve turned off the top fill. I think it’s inhibiting further root growth in the tote. I also noticed none of the new leaves had crystals on them but the growth has still been pretty decent.

Yesterday morning I did decide to try the RapidStart and Diamond Nectar again since I’m no longer top filling, but only just a little bit each. So I added 4ml’s of each for now to see if it messes with the res again and/or helps growth at all. I will say, when I walked into the room this morning I could smell the plant without even opening up the tent. First time for that, and I’m seeing crystals on the leaves again so I’m thinking those humic/fulvic acids really make a difference.

Nutes are currently 3.5ml aquaflakes A, 4.5ml aquaflakes B, 1ml calimagic, 1ml RapidStart, and 1ml DiamondNectar, per gallon, + 1/4 tsp epsom salt per 4 gallons. Lights are 26" off the top at 155w at the wall. This girl really wants to bush out like no other. I’m trying to stretch her out a bit. Anytime I increase the light wattage she just stays the same height and bushes out more so I’m also raising it a bit as time goes on…

10 Likes

So far so good!





Roots are growing like crazy, she’s about 8" tall now with 8 mains and some side branches. Drinking about 1/4 gallon a day. Just been topping off the res with nuted water and some extra bennies. No more bad smell or anything, roots looking pretty white.

I’ve trimmed off some of the old leaves that were not getting light anymore as well as the inner growth tips of the manifold to keep trying to promote growth to the top. Getting a bit bushy in here real fast. It keeps wanting to throw out more nodes at area’s I’ve cut previously, I even have new growth tips growing out of the node the cotyledons were at.

I’m hoping to be able to flip here in a week or so… Trying to get it to around 16 inches before I flip to flower and I think that might be enough time to get there as long as growth continues. I go out of town on vacation april 8th for 4 days so hoping I have enough time to wait, flip, harvest, and dry before that trip.

She has a strong hash smell going on right now…

9 Likes

Still doing good! No pics today as I’ve been lazy lately :frowning:

Temps are staying around 74-75(24c) during lights on, bout 70 degrees when off. RH is between %60 and %75. She’s 11" tall and is drinking about a half gallon of water a day currently. Started two days ago at 630ppms and now i’m down to 570ish. Just need like 7 more inches and then can flip to flower. Hoping it happens pretty quick here.

2 Likes

Alright got some free time, we are currently at day 45 of veg and 11 inches tall. Need at least 16 before flip to flower. Hate this 3M tape but I needed to double up and they’ve been out of the blank version at lowes, never remember to check amazon :joy:

roots looking pretty decent I think, there’s a bunch that you can’t see here, but can always use more…

This stem is just about a half inch thick

More undergrowth…

Side view

and mostly top view

Think I need to defoliate? She really wants to be a bush, makes me want to scrog her too but I don’t have time for another month of veg :confused:

9 Likes

Alright, think I’m gonna flip to flower tomorrow. Wish I had more time but I’m not even positive on how long this girl is gonna take to flower. Freedom of Seeds says 55 days. Tomorrow will be day 50 of veg and yeah, I need to have her done and dried before I leave for vacation april 8th…

Think I forgot to mention I got two clones of her a couple weeks ago rooting in some root pods, starting to see some new growth so hoping that means they’re good. Staying green and all, going to keep one for a mom in soil I think if either makes it.

Now for some pics!

ALL the roots!

Undergrowth

Side shot

Overview

Overall around 13.5 inches tall. Got a couple scrog nets coming in today that i’m gonna attempt to use through the stretch but we’ll see. The stem rub is a strong lemony smell, kind of a lemon pine sol but less on the pinesol smell and more of the lemon.

16 Likes

Looking good !! Can’t wait to see your end result :smiley:

1 Like

Flowering has started!
Could’ve swore I ordered a 2 pack of nets… oh well. This one is decent and stretchy and kind of adjustable but the holes are still a bit bigger than I’d like, just going to have to make one for next grow I think but this will work for now… may still order another one but it’s not gonna be a vivosun that’s for sure…

Just kinda lowered it on the plant and adjusted. Have the branches mostly in their own squares. There are 2 that are a little too short to make it to the next hole so hopefully here in a couple days.

12 Likes

Just ordered two qb288 v2 boards, 4k for veg. Have had two spare 120H-54A drivers sitting around and I needed a veg light for a mom so these will do. Likely only need one board but they were $55. Bought em without the heatsinks as I don’t think I’ll use them beyond 70 watts or so. Best part is if I felt like it, I could swap my rspec boards in my 3x3 for these v2’s and run like 370w for veg. Or I could just run all 4 but don’t think that will happen. Thinking about picking up a 2x2x4 tent…

In other news, got about an inch of growth last night. Hoping that keeps up. Had to pinch the tallest tops this morning so hopefully the smaller one’s can catch up. Next run i’ll be drilling the top of this tote and adding a bunch of eye hooks so I can actually train her the whole time.

4 Likes

More undergrowth, trying to just leaf tuck for now and only trim when I need to. Trying to plan for how I want to defoliate in week 3…

First clone

,

Second Clone

I need to get these planted asap, may try tonight. Anyone seen those black marks on the clone leaves before? damping off maybe?

9 Likes